Back to overview
Degraded
promptfoo.app experiencing degradation
Nov 18 at 06:53am HST
Affected services
promptfoo.app
Resolved
Nov 18 at 07:23am HST
Functionality has been restored and promptfoo.app should be operating normally at this time.
Affected services
Created
Nov 18 at 06:53am HST
Due to the ongoing incident with Cloudflare's global network, Promptfoo users may experience degraded or missing functionality when using promptfoo.app. We are monitoring the situation and will continue to provide updates.
Affected services